Back to overview
Maintenance

seatbase v1.0.0

May 5, 2026 at 10:56pm UTC  –  May 6, 2026 at 12:56am UTC
Affected services
seatbase App
seatbase MSP Portal
Identity & Access Service
Applications Service
Discovery Service

Resolved
May 6, 2026 at 12:56am UTC

Maintenance ended

Created
May 5, 2026 at 10:56pm UTC

seatbase v1.0.0 release