Back to overview
Maintenance

Release v0.11.5

Apr 20, 2026 at 10:40pm UTC  –  Apr 21, 2026 at 10:55pm UTC
Affected services
seatbase App
seatbase MSP Portal
Identity & Access Service
Applications Service
Discovery Service

Resolved
Apr 21, 2026 at 10:55pm UTC

Maintenance ended

Created
Apr 20, 2026 at 10:40pm UTC

We are releasing v0.11.5. There will be a minor outage.